Welcome to the InMotion Hosting
Community Support Center!

It's time to get an answer! Our Customer Community Team monitors questions between 9am - 5pm ET, Monday - Friday!


Remember to ask detailed questions to receive better answers. When necessary, include steps we can take to replicate an issue.

0
Answered

I am trying to load a front page web site

Aqmike 7 years ago in Website Builders / Frontpage 0
I am trying to load a front page web site when I use the publish function in FrontPage, it connects correctly but promps me for a user name and pasword, I have tried all the user names and passwords that I have from the cpanel and my master user name , but nothing works. what is is exactly asking for?

0
Answered

How can I publish to the web?

bestwa8 7 years ago in Website Builders / Frontpage 0
In Motion is a hosting co, right? Why can't I get My site on the web? All the bells and horns and misdirected links. Ho. all my files are on line, NO web site.
So, what is it InMotion wants, more control, more money. I purchased FrontPage in 2002, I ask Microsoft for Help I get it. After all these years. Now that's customer service. All I wont is my web site to go up on line.
Donald Mantell
0
Answered

Geting Server Error launching MS Expression Web

RichardS 8 years ago in Website Builders / Frontpage 0
After a few hours I went back in and now it's working(go figure)! I'd delete this message but don't see an option to do that (I just deleted the rest of the message that detailed the problem).
0
Answered

Uploading site via FrontPage, no extensions error

RebusCom 8 years ago in Website Builders / Frontpage 0
I'm in the process of migrating a FrontPage website from another hosting service (so am a new user here). It's a secondary site to my primary. I added the new domain and extended the FrontPage extensions to it. cPanel says they are installed.
From FrontPage I try to connect using the temp URL with the public_html/sitename.com appended to it (the real domain hasn't been redirected yet), but get a message that there is a server error, Windows SharePoint services appear to not be installed. (I understand FrontPage first looks for FrontPage extensions, then SharePoint.)
0
Answered

Why do I keep getting an error when trying to publish with FrontPage?

I am trying to publish an update to my site and I keep receiving this meesage from FrontPage and it will not let me publish:

The web server does not have any authentication methods enabled. It asked for user authentication but did not send a www-authenticate header.

Does anyone know what this means or how to fix it? I have never seen this message before and have published many many times previously.

Thanks.
0
Answered

How do I publish using FrontPage Extensions using MS Expressions Web 4?

Chrisp 8 years ago in Website Builders / Frontpage 0
I have been using Microsoft Expression Web 3 without any issues. I recently upgraded to Web 4. With all the same settings on the same computer I get this message: "The web server does not appear to have any authentication methods enabled. It asked for user authentication, but did not send a WWW-Authenticate header" I searched the web and found that other people had the same problem with Web 4 and using Frontpage extensions. All the responses were "contact your web host". Is there anything that can be done to make this work? Thanks.
0
Answered

Why aren't my images showing up when I use FrontPage?

covejac 8 years ago in Website Builders / Frontpage 0
Images are in the images folder in _public_html/images. When in cpanel i edit the index.html file and try to insert the graphic (tif or jpg format), the files are not listed. Only the folder is listed in the window. How do I insert the graphic using front page in cpanel to the index.html file?

Here is the source for the image less the open and close caret:
img alt="" src="public_html/images/old-BIGCOVEMOBILEHOMEPARK.tif" width="95%" height="95%" title="BIG COVE MOBILE HOME PARK, INC."