Welcome to the InMotion Hosting
Community Support Center!

It's time to get an answer! Our Customer Community Team monitors questions between 9am - 5pm ET, Monday - Friday!


Remember to ask detailed questions to receive better answers. When necessary, include steps we can take to replicate an issue.

0
Answered

I am trying to load a front page web site

Aqmike 7 years ago in Website Builders / Frontpage 0
I am trying to load a front page web site when I use the publish function in FrontPage, it connects correctly but promps me for a user name and pasword, I have tried all the user names and passwords that I have from the cpanel and my master user name , but nothing works. what is is exactly asking for?

0
Answered

How can I publish to the web?

bestwa8 7 years ago in Website Builders / Frontpage 0
In Motion is a hosting co, right? Why can't I get My site on the web? All the bells and horns and misdirected links. Ho. all my files are on line, NO web site.
So, what is it InMotion wants, more control, more money. I purchased FrontPage in 2002, I ask Microsoft for Help I get it. After all these years. Now that's customer service. All I wont is my web site to go up on line.
Donald Mantell
0
Answered

Trouble publishing from iweb

wvsecho 7 years ago in Website Builders / Iweb 0
For some reason, I am getting an error message from iweb when publishing my website. I get the same message testing the connection as well. Yesterday I had no problem but today I do. Checked my settings and they seem ok.

"Unable to write to server. Verify your settings and try again"
0
Answered

upload from MS publisher 2003 to inmotion only partially successful

I'm uploading our web page with several linked pages and only the home page and part of the following page uploaded completely - the rest say "file not found" error.
0
Answered

Can't create header.jpg - The disk may by damaged or full

jlg12 8 years ago in Website Builders / Iweb 0
0
Answered

How to change temp website URL to URL using my domain name ?

RICHART 8 years ago in Website Builders / Iweb 0
I moved my iWeb site to In Motion using temp URL as instructions suggested to test it.
How do I change to the the URL using my domain name ?
I can only see the site clicking on it in the AMP.
0
Answered

Where can I find the correct root directory for my website?

I need to know where to find the correct root directory?
0
Answered

I'm having trouble uploading my site where can I find the correct name for the root server?

I'm trying to upload my website to the internet. I'm using dreamweaver and I cant seem to access my root directory correctly? Do you know where I can find this?
0
Answered

soho website builder sohoadmin has incorrect mode

I used Fantastico t install soho Website builder and the sohoadmin folder has mode 777. It seems that this should be 755 as I can change folders and get a little more functionality but should the entire directory structure be 755?
If so can fantastico be set up to propogate the correct mode or can I get a sysadmin to set them recursively?
Or am I just missing something really simple? I have been known to botch things up a bit :)
THanks
David