Magento – Critical Security Updates

Issue: On 3/26/2019 the Magento Security team identified and released several security updates. This includes fixes for critical vulnerabilities in some versions of Magento.
Who is Impacted? Websites running Magento Commerce 2.1, 2.2, 2.3 or Magento Open Source versions before 1.9.4.1.
What should I Do? We are strongly encouraging all Magento Commerce and Magento Open Source users who are impacted to apply the latest security updates. You can read more, or download the updates on their official page here: Magento 2.3.1, 2.2.8 and 2.1.17 Security Update

Leave a Reply