Update Moodle 3.6 to Use MariaDB

Moodle users may get an error while attempting to upgrade. This may be due to Moodle looking for MariaDB while MySQL is installed. This is more common on shared server accounts as Dedicated / VPS hosting users can upgrade to MariaDB anytime. Below we’ll configure Moodle for MariaDB. Looking for cheaper but full-featured website hosting? Read More >

How to Fix the “uploaded file may exceed the post_max_size directive in php.ini” error in Moodle

If you are working in Moodle you may see the error “The uploaded file may exceed the post_max_size directive in php.ini.” This error is caused by a PHP limitation when trying to post data. The php.ini file controls your local PHP settings, and can be changed at any time. In this tutorial I will show Read More >

Moodle vs Blackboard

In this tutorial: Pricing Server Requirements Feature Comparison Help Options There are many educational software options available, also known as Learning Management Systems (LMS). They can help you keep track of grades, give tests, and administer classes. Moodle, and Blackboard are two of the most popular of the many Learning Management Systems available. In this Read More >

Upgrading Moodle Using Softaculoous

Moodle continually updates their software versions as a continued effort to bring the best and most secure version of Moodle. When a new version comes out, you can upgrade your existing version by using Softaculous. This article will teach you how to upgrade your Moodle software through Softaculous. Steps to upgrade Moodle Login into your Read More >