InMotion Hosting Support Center

Plugins not showing in wp administration panels

Category: Wordpress

martinnichols
Asked:
2013-06-04 12:41 pm EST

Hits: 24,407
Trying to install plugins into my wordpress install at martinnicholsdesign.com and the plugin management is not showing in the dashboard or left side navigation.

I thought it was possibly because of the Avada theme installed, which is pretty comprehensive, but even when switched to twenty eleven template the plugins remain unavailable. How do we access them? Does inmotion's wordpress install hide them for security/resource reasons? Would like to import my wordpress.com blog and need the importer plugin installed.

Thanks

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Hi, I'm Martin's consultant on this site. We received a notice that a new installation of Wordpress 3.5.1 has been completed, but an attempt to load it generates an error "Error establishing database connection" for both the main /test/ page and the /test/wp-admin.

Also, we will want an unrestricted version of Wordpress running in the root of the domain. Would it be best to delete what we have now and go for a clean unrestricted install at the root, or should we work in the test directory and then request it be moved to the root when the site is done?
bigpacific
9 Points
2013-06-04 04:20 pm EST

OTHER ANSWERS

0

scott
Staff
43,761 Points
2013-06-04 4:36 pm EST
Hello martinnichols,

The reason you are not seeing the Plugins option in the left hand menu bar is due to you having the multisite setup enabled. In this setup, the plugins option is moved to the Network Admin menu. This is located under the My Sites menu located at the left side of the upper toolbar.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Hi, Scott. Thanks. I'm not seeing the My Sites menu - I see Dashboard > My Sites but when I click on that all I get is Primary Site Martin Nichols Design visit | dashboard save changes. I've also checked wordpress.org help files and checked under the 'Howdy Admin' link as well.
bigpacific
9 Points
2013-06-04 5:21 pm EST
Hi, Scott - hoping for an answer or instructions on the missing 'Network Admin' link under 'my sites'. It is not showing for us...
bigpacific
9 Points
2013-06-05 2:42 pm EST
Hello bigpacific,

As a test I created a fresh install of wordpress with multisites, and confirmed the Network Admin link is in fact there.

If the Network Admin link is missing, it could be affected by the specific Themes/Plugins you are using. Have you tried disabling them and testing again? Also, here is a link to our guide on troubleshooting Wordpress.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul
John-Paul
31,633 Points
Staff
2013-06-05 3:29 pm EST
Unfortunately even the plugins are not showing in the menu. I guess the best thing to do is delete the entire site and reinstall fresh.
bigpacific
9 Points
2013-06-05 5:51 pm EST
0

scott
Staff
43,761 Points
2013-06-04 4:42 pm EST
Hello bigpacific,

The /test copy was from us torubleshooting the original issue. That copy has been removed from the account. The version running in the root is unrestricted and can be used at will. You may certainly also create and run a development copy in a subfolder and move it to the root when you are ready.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!