Enabling ssh agent forwarding

  • Answered
I am trying to clone a private git repo. I have my ssh public key added to the authorized_keys file and am able to connect to my VPS using the key (no password). From my local workstation, I am able to connect to the repo and clone it. When I try access the repo via the VPS, I get a access denied (public key). Research shown I need to enable Agent Forwarding and I can't seem to make it work - enabled inside /etc/ssh/ssh_config. Please advise.
Hello Mewfla, Sorry for the problem with enabling SSH agent forwarding. The issue will require that you submit a ticket to the live technical support team. We cannot provide support for this issue as it requires modification of your server through root access. Apologies that we can't provide the answer for you directly in the Support Center. Kindest regards, Arnel C.