Not receiving emails to new email but can send checked settings

  • Answered
Keep receiving the following error message :- Delivery to the following recipient failed permanently: [email protected] Technical details of permanent failure: Google tried to deliver your message, but it was rejected by the server for the recipient domain by []. The error that the other server returned was: 550-5.1.1 The email account that you tried to reach does not exist. Please try 550-5.1.1 double-checking the recipient's email address for typos or 550-5.1.1 unnecessary spaces. Learn more at 550 5.1.1 j2si10078283lam.114 - gsmtp ----- Original message ----- X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;; s=20130820; h=x-gm-message-state:mime-version:from:date:message-id:subject:to :content-type; bh=rR1gTHR0zKAlb9kJBUOoYiPxL/gnvdzxap0+x+1Cp2o=; b=Mgcxb70yFfQPSgUdu5qnDuBMqvKoGfb/aYua/kuDh3kmd9F1e4uQ9R17DpBabFZ/ww wvody8ImL8z0WJqhGPXOPwuiLmErRW1/izjTPXtoGn3vb7tf+MRpvZ81m8e6s9UMnpAj Qmt0aIqrqsaFnVIMEr0Vfghko7VwH5S0RnVJmrKC4psyGESQ2UErwA5y9fYKKOKh3KXZ RJZt7wy8lA+C6977C2GXmjHmJlREmbzYihPGI2Nx6sXD5xEB3fvIDvoG3EimkoB0OAF5 FPVle0Rm1zceij9udpU2tI+KPupty9pw9kr13iYxCW9K9lLu4RuSPUlE9kaE0nsQSUKM cibA== X-Gm-Message-State: ALoCoQkUrcpfmnNDFNMukaZ+krtMdFEB0HXkYiov328yK2XFACoPR/y38N/g6xqX3d3JQMpk2kSJ X-Received: by with SMTP id p8mr14209781lae.69.1432080888169; Tue, 19 May 2015 17:14:48 -0700 (PDT) MIME-Version: 1.0 Received: by with HTTP; Tue, 19 May 2015 17:14:27 -0700 (PDT) X-Originating-IP: [] From:> Date: Wed, 20 May 2015 10:14:27 +1000 Message-ID: Subject: Hello To: xxxxxxxxxxxxxxxxxxxxxxxxxxx> Content-Type: multipart/alternative; boundary=089e01493de8a11bf505167850cd
Hello SonjaCapLeo, Sorry for the problem with the email. The error message that you're seeing was generated by the receiving mail server. It's basically saying that the email address that you're using does not exist at that server. That's not something we can fix with email settings. The email address either is misspelled or does not exist. Apologies that the email was not successfully delivered. Please review the email address that you were using and make sure that it was correct. If you were trying to email yourself and your email settings are set to use google, then the one thing that could be causing the problem is that your email settings are not set to use a remote mail server. Make sure to review the MX settings in cPanel and set them to REMOTE if you are using Google mail as your mail server. The error that you're seeing could also happen if this setting is not set correctly (which means I would be wrong and this COULD be fixed with email settings). For more information check out Setting domain MX records to remote settings in cPanel. If you have any further questions or comments, please let us know. Regards, Arnel C.