I can not active WMPL Plugin

  • Answered
When I am trying to active WPML plugin on my WP site getting this error message Fatal error: Specified key was too long; max key length is 1000 bytes in /home/webred5/public_html/demo/wp/respect/wp-content/plugins/sitepress-multilingual-cms/inc/sitepress-schema.php on line 378
Hello, Thank you for contacting us about issues with the WMPL WordPress plugin. We are happy to help, but will need some additional information. Since this is a commercial (purchased) 3rd party plugin, have you contacted the developer. Often, they will have a workaround or fix for common problems. Have you enabled WordPress Debugging? With debugging turned on, it is much easier to locate any errors within your WordPress site as well as any plugins and themes that may be causing errors. If you have any further questions, feel free to post them below. Thank you, John-Paul B