0
Answered

unable to log into ftp server(pure-ftpd) with ssl/tls enabled

InMotionFans 6 years ago in Website updated by JT S. (Technical Writer) 4 months ago 5
i am trying to log into ftp sever (pure-ftpd) using filezilla with ssl/tls enabled. problem that i have is whenever i try to log in with my valid credentials i.e provided username and the password,i am always getting a login authentication failed error.steps that i followed in filezilla ftp client are:
1.navigated to site manager
2.in the host and port textboxes i typed in the hostname and portnumber
3.under the protocol i selected the Ftp - File Transfer Protocol
4.logon type i selected to be Normal
5.under the encryption tab i selected Require Explicit FTP Over TLS
6. lastly provided the username and the password which to my knowledge is valid since other user's are using the same credentials.
when i connect a messagebox window pops up with the site certificate information i accepted that and then the following lines are from the filezilla output log window:
Status: Connecting to xxx.xxx.xxx.xxx:21...
Status: Connection established, waiting for welcome message...
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 2 of 150 allowed.
Response: 220-Local time is now 13:33. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 5 minutes of inactivity.
Command: AUTH TLS
Response: 234 AUTH TLS OK.
Status: Initializing TLS...
Status: Verifying certificate...
Command: USER username
Status: TLS/SSL connection established.
Response: 331 User username OK. Password required
Command: PASS *********
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server

am i missing something while configuring filezilla to connect to this server



The issue has been open with live support for 6 or 7 days and they have no answer. I am using the host ip address. I found the post to your forum after a Google search. I appears that the problem was reported 6 years ago, but I am having the problem now.

If you've tried all possible solutions presented here, please contact Live Support for immediate assistance.

Poor response to issue. It's been 5-days since I reported this problem and it has been escalated and several technicians have attempted to resolve it - but nothing. The instructions here are bogus. Dig a little deeper, please Inmotionhosting.

The answer below is 6 years old as of now but aged well. Have you tried using your server IP or changing your FTP/cPanel user password? If you need immediate assistance, please contact Live Support.

-3
Hello, You will want to check out our article on connecting securely via FTP. The error received is 530 Login authentication failed, which means either the hostname, username, or password are incorrect. First check the connection using the same information without using SSL/TLS. When using secure connection via SSL, you will also need to use port 22, though FileZilla should attempt this port automatically if you leave the port blank. Still, try entering it in the port section to be sure. As you do not have any identifying information, I am not able to test your particular server, so if you need any further assistance you will want to contact Live Support so they can look at your specific server and test your specific settings. Kindest Regards, Scott M