My domain was forwarding and now it is not, why?

  • Answered
My domain is registered with GoDaddy. It is an established domain. I set up a new domain a few days ago which is also working fine, and set up a Forward from domain 1, to a couple of days ago. It was working, and suddenly has stopped. GoDaddy said to make sure the IP address in the A record pointed to their forwarding IP address, which it was not so I changed that about half an hour ago. I used your IP tracking tool to see where it was going and it was going to the GoDaddy forwarding IP address, which then supposedly goes to Forward and sees where to redirect the record. It is not working. I don't know what else to do to get this working again. The IP address it should redirect to according to your tool is for The IP address for GoDaddy's address that they said to put in the A record is The only other thing I changed was in the alias record the www is pointing to if that means anything at all. Thank you for your help.
I contacted GoDaddy and the question was solved by clearing my browsing history cache in Chrome on my Ipad and on my computer. The changing of the address for forwarding in GoDaddy solved the issue, I just couldn't see it because of the cache.

Hello Joy,

Thank you for contacting us today. I checked your site, and, is redirecting successfully to

It is difficult to say why it stopped redirecting, since it is not routing through our servers.

You may have to clear your browser cache, and allow time for propagation since you adjusted the DNS.

If you have any further questions, feel free to post them below.

Thank you,