I cannot get W3 Total Cache to work on my Wordpress site

  • Answered
When I attempt to install the W3 Total Cache plugin on my wordpress site, I get a variety of errors including the following: FTP credentials don't allow to write to file /.htaccess I have manually modified the .htaccess file as instructed, but the plugin continues to suggest the following manual modification: # BEGIN W3TC Page Cache core RewriteEngine On RewriteBase /~acainc5/ RewriteRule ^(.*\/)?w3tc_rewrite_test/?$ $1?w3tc_rewrite_test=1 [L] RewriteCond %{HTTP:Accept-Encoding} gzip RewriteRule .* - [E=W3TC_ENC:_gzip] RewriteCond %{HTTP_COOKIE} w3tc_preview [NC] RewriteRule .* - [E=W3TC_PREVIEW:_preview] RewriteCond %{REQUEST_METHOD} !=POST RewriteCond %{QUERY_STRING} ="" RewriteCond %{REQUEST_URI} \/$ RewriteCond %{HTTP_COOKIE} !(comment_author|wp\-postpass|w3tc_logged_out|wordpress_logged_in|wptouch_switch_toggle) [NC] RewriteCond "%{DOCUMENT_ROOT}/home/acainc5/public_html/wp-content/cache/page_enhanced/%{HTTP_HOST}/%{REQUEST_URI}/_index%{ENV:W3TC_PREVIEW}.html%{ENV:W3TC_ENC}" -f RewriteRule .* "/home/acainc5/public_html/wp-content/cache/page_enhanced/%{HTTP_HOST}/%{REQUEST_URI}/_index%{ENV:W3TC_PREVIEW}.html%{ENV:W3TC_ENC}" [L] # END W3TC Page Cache core I have also tried modifying permissions on the .htaccess file to 666. Nothing seems to make any difference. Any suggestions would be appreciated.

What version of WordPress are you using? Did you try to use it on a different version before? If so, was the behavior present then? What plugins do you have enabled? Have you tried disabling all other plugins?

Kindest Regards,
Scott M