FTP No Longer Working in Windows Explorer

Avatar
  • Answered
Dear Folks at Inmotion Support, Hello. My account is wonderprofessor.com. My e-mail is [email protected] I used to be able to use Windows Explorer for FTP. However, as of yesterday, Sunday, July 20th, 2014, it is giving me a very strange message. Here is the message: The folder 'ftp://wonder28:@wonderprofessor.com/' is read-only because the proxy server is not set up to allow full access. To move, paste, rename, or delete files, you must use a different proxy. For information on changing your proxy, contact your administrator." Thankfully, I can still use the File Manager in cPanel but it is not very flexible. Did you make a change to your proxy (whatever that is)? To the best of my knowledge, I did not change anything on my computer. Do you know what I have to do to allow me to continue to use Windows Explorer? Many thanks for your help! Yours, Frank Paiano Southwestern Community College [email protected] Mobile: 619-248-0945 P.S. I did search through your documentation first, thank you.
Avatar
johnpaulb-imhs1
Hello, Thank you for contacting us today. Since this is just our public forums, I have marked out your personal information for security purposes. This seems like a common problem, since I was able to find a similar post in the Official Microsoft Support Forums. In that post Microsoft provides several possible causes for this error, including the following: To resolve this issue, disable the Web-based FTP option. To do this, follow these steps (on your computer):
  • Click Start, point to Settings, and then click Control Panel.
  • Double-click Internet Options.
  • On the Advanced tab, click to clear the Enable folder view for FTP sites check box, and then click OK.
If this still does not work, I recommend using a true FTP client such as FileZilla. I hope this helps. If you have any further questions, feel free to post them below. Thank you, -John-Paul