our web site(xolo.in) redirecting

  • Answered
Hi All,
Actually the problem is, We have a website of our company. When we normally try to open the website by its name, e.g xolo.in it directly redirects to https:// and even if i type full address http://xolo.in it again redirects the page to https://xolo.in......
So I want to correct that. When I open http://xolo.in it should go to http://xolo.in and when i open https://xolo.in it should go to https://xolo.in only....
How can we correct this.....Please suggest....

You will want to check two things that usually control the https functionality in your site. First, since the site is made with Drupal, you will want to check the sites/settings.inc file to see if there is a $conf['https'] = TRUE; line in there. If so, you can remove it.

Second, check the .htaccess file and see if there is a redirect line for https:. If so, comment that out or remove it.

Kindest Regards,
Scott M