Horde/Firefox--position signature ABOVE quoted text

  • Answered
When I reply to an email, the cursor is not positioned at top, even though I have it set that way in settings. (I am using HTML text.) Also, my signature stays at the bottom (below quoted text), no matter what the setting. I would like my reply to begin at top and also position my signature ABOVE the quoted text. A Google search tells me this is related to Firefox. Does anyone know how to configure Firefox to allow this or is it impossible?
Thank you.
Hello, and thanks for your question. With the newer Horde Groupware 5.1 that we run on our servers, it unfortuantely doesn't look like there is a setting that exists to make your email signature appear above quoted text while you are replying. After you login to webmail and select Horde, you would click on the settings cog at the top-right of the menu, hover over Preferences, and then click on Mail. You can then click on Personal Information to start typing in your signature. I don't see any option to let you set the signature to be towards the top of a reply. In Preferences > Mail > Composition there is an option to set the Where should the cursor be located in the compose text area by default?. That doesn't seem to work in either FireFox or Chrome. I might recommend taking a look at RoundCube for your webmail needs if this is an important feature for you. In RoundCube you can click on Settings, navigate to Composing Messages, and then change the When replying option to start new message above the quote to set that up. - Jacob