Fatal error: memory exhausted - need to increase memory limit

  • Answered
Dear Inmotionhosting, we get the following error message(Fatal error: Allowed memory size of 268435456 bytes exhausted) can you please up the memory limits to 512MB? (php.ini and/or .htaccess file?)
Hello MartinNL, and thanks for your question. I have gone ahead and increased your php.ini setting for memory_limit to 512MB from the 32MB it had been set to, and it looks like the errors have stopped. I also made your php.ini file recursive so if you need to modify any further PHP settings, you should simply be able to edit the php.ini file in your /public_html directory. Please let us know if you needed anything else at all. - Jacob