Arnel C
  • Answered

Hi Dan,

Sorry for the problems with linking to files within your Uploads directory.  You should be able to link to them using the media library and a file option. The 403 error is telling you that you don't have permission for some reason.  If you continue to have that issue, you should check the permissions on the folder(s) in the path of the URL.  You can do this in the cPanel File Manager. If you continue to have problems, then there maybe a permissions issue the technical support must address.  You can contact our live technical support team for further and immediate assistance.  I tested the adding of a PDF file using the default option in the default WP editor (called Gutenberg):

adding a PDF to Wordpress content area with Gutenberg editor

You can also get a plugin to embed a PDF file.  I also tested the link from my uploads folder and it works.  So, I would check the permissions on your folders to see what's happening.  I hope that helps!

If you have any further questions or comments, please let us know.

Kindest regards,

Arnel C.