0
Answered

have followed all instructions for iweb however still get a 404 msg.

clayman 7 years ago in Website Builders / Iweb 0
Hello clayman, and thanks for your question. I have gone ahead and corrected these issues for you. It looks like you had uploaded your website files into a directory called /example.com_public_html/ in your home directory on the server. Any files that you want accessible to people on the Internet from their web-browser you'll want to place into the /public_html/ directory on the server. So basically all I did was rename your directory to /public_html/ and this fixed the issue. This is explained in our article on how to publish with iWeb. Specifically you need to make sure you have these settings set: Publish To: FTP Server Site Name: public_html Please let us know if you're having any further issues at all. - Jacob