NEWBY, can't publish with plesk(Premium web builder

  • Answered
Please be patient, never built or published a site. I am sure its in my settings:
Port: 21
login: my user name give by inmotion
password: same one to get into AMP, but it has a change password button that does not go away when i click it, put password in, and then save it does nothing.
Working Directory: /public_html/
URL: http://ecbiz***

Im sure that something here is incorrect, or I'm not doing something right.

The error given is: Error: The site cannot be published to the specified location.
Cannot connect to the host via FTP.
Hello Jedihunter,

When you go into the Publishing settings you will need to make sure that you are using the user name (that ends with the number 5), and the CPANEL password. You need to click on where it says CHANGE PASSWORD to add the Cpanel password.

The server host,port, working directory and URL are correct. You can find your user name for the Cpanel under the Account Management Panel (AMP) in Account & Billing DETAILS. You would get a list of your active subscriptions, and then you would click on DETAILS under the ADMIN column and you'll get all of the information that you need. You won't be able to see the password, though you can definitely reset it using the Account Management Panel (AMP). This password is NOT the same as your Account Management Panel (AMP) password.

I hope this helps resolve this issue. If you continue to have difficulty logging in, please contact live support, or leave a comment at the bottom of the page.


Arnel C.