ftp connection worked before now fails

  • Answered
I do periodic updates for a customer. I have the username and password and can log into the control panel. When I try ftp access with Core FTP LE, I get message "The requested name is valid, but no data of the requested type was found". The same settings worked 2 years ago. I can connect to ftp using the IP address, but for convenience would prefer to use GoLive, but that now fails both with the normal URL and with the IP address.
Hello Ericgraham,

If the settings you are using for FTP no longer operate, then it is very possible that there has been a server move - especially since 2 years has passed. If you can provide account information we can help you through community support. If you wish to keep that information private, then please contact live support via email, chat or phone and they can quickly tell you what the settings should be after you verify the account.

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.


Arnel C.