451 Relay Not Permitted

  • updated
  • Answered

I've been unable to receive any emails. Every time I attempt to send an email to myself (from my gmail account), it fails and I get this message:

The response from the remote server was:

451 relay not permitted!

My website/emails were migrated from another host, so maybe that has something to do with it. I also created a new email address directly in cpanel and I still get the same error when I attempt to send a test email to it. So, whatever this issue is seems to be affecting all of my email accounts. 

Any help would be greatly appreciated! Thank you!

Arnel C
  • Answered

Hello Chris3nt,

Sorry for the problem with the email server error.  The error in this case is literal - typically, email relays are not permitted, but it depends on the account type.  We would need more information on your account to investigate the issue. We recommend that you contact our live technical support team.  They will have access to the email servers and be able to make changes should they be needed.  They can also handle the issue privately.  Answers in the support center are public domain.

If you have any further questions or comments, please let us know.

Kindest regards,

Arnel C.