Correct URL for home page

  • Answered
My home page shows as 404. I went into edit, and removed "home" from the URL so it would match [mysite].com. Boldgrid automatically insters "home" so that the URL for my home page does not match [], and I still get the 404 instead of my homepage when I go to the site.
Hello BTierney, Sorry for the issues with your BoldGrid homepage URL. You cannot simply remove a portion of the URL in the edit mode, you would need to change it in the Settings section. The URL used by your BoldGrid site is based on how you installed WordPress. If you installed it in a subfolder, then your URL would be reflected by that folder. Here's an example: WordPress is installed in a subfolder called INSTALL - . There are two ways to handle the issue:
  1. Change the URL in the General Settings in WordPress
  2. You can also move the WordPress installation folder to the root folder in your hosting account. The default root folder in an InMotion Hosting account is in public_html folder. Follow this tutorial in order to move the folder.
If you have any further questions, please let us know. Kindest regards, Arnel C.