Can't access Prestashop BO (back office) in 1.7.2 version

  • Answered
Hi community:

This weekend I tried to move to the new 1.7.2 version, all was installed properly (in Front Office) however, when I try to log into BO, after entering my credentials, the page doesn't move forward, only shows Prestashop's Penguin without the login form.

I tried many times, and always got the same result, enabled the debug mode and no error is generated

I was running 1.6.14 on the same domain (root) after failing with the bO access to 1.7.2 I restored my 1.6 backup and moved the 1.7.2 to a sub-folder and keep trying without results.

I've attempted to troubleshoot this issue further, and have reviewed the account's php.ini files, .htaccess files, database (to confirm the admin login information was correct and being accepted), and the database configuration information for the site. No adjustments have lead to additional information regarding the cause of this issue.

Hope you guys have an idea about what could be happening and can help me to solve it :(
Hi, I'm sorry to see you're unable to get into your Prestashop Back Office. I understand this can be quite frustrating! I have reviewed online, to find an alternative to resetting the administrator's password, as this typically resolves the login issues you are describing. Try following the steps found here to reset the administrator's password. The previous method of resetting the administrator's password (using the COOKIE_KEY) is no longer feasible, since the updated version of Prestashop. I hope this helps! Sincerely, Carlos E