0
Answered

Image Too Big Provided og:image URL, [The URL] could not be downloaded

InMotionFans 3 years ago in Blogs and Content Management Systems / WordPress 0
Image Too Big Provided og:image URL, [The URL] could not be downloaded because it exceeded the maximum allowed sized of 8Mb. In my website, all images are below 1MB. I perform all the below options but not any luck. Please can any one suggest me where should i look now?

List of thing I am done with:

1. https://developers.facebook.com/tools/debug/sharing/: i did it as much as time when i make a change to coding or below things
2. Go into your Cpanel, click on Hotlink Protection, you will see that it is ENABLED (probably by default by your hosting company) DISABLE the hot-linking protection, and now your images will show up properly but you must go back to the scrapper and rescrape the link, you will see that it works now.
3. http://stackoverflow.com/questions/36608780/ogimage-could-not-be-downloaded-because-it-exceeded-the-maximum-allowed-sized-o
4. https://developers.facebook.com/bugs/1626463061012181/
5. http://stackoverflow.com/questions/15421521/ogimage-open-graph-warnings-image-size
6. mod_security is also enabled and disable to check the error.
7. Check all the pages, post and index URL in facebook Sharing Debugger.
8. I am using yoast SEO, where I have Add Open Graph metadata is enabled. Even I try with disable no luck even.
9. I also try with this https://github.com/Yoast/wordpress-seo/issues/2151 no luck.
I need an asap solution. Many thanks for considering my question and i am sure there will be the solution for this from this great community.
Hello,

Thank you for your question about image errors. Where exactly are you seeing these errors? What actions trigger the issue? I am seeing a lot of "Failed to load resource: the server responded with a status of 404 (Not Found)
" errors on your site which indicates that WordPress either can't find some of your images, or they're just not there.

Gratefully,
Casey B.