Replace double quotes in user_profiles

  • Answered
I am using Joomla 3.4. I added several new fields to the registration page using the 'Adding Custom User Profile Fields' posted here. Now when someone registers, their data is entered into the user_profiles table with double quotes around it. Can someone help me fix this. For example, I have an field called Street Address1 - client enters 3 Anystreet - it get entered into the database as "3 Anystreet" (notice the double quotes)
Hello, Sorry for the problem with the double quotation marks in the User Profiles. This behavior is actually native to the Joomla application. Changing that behavior will require coding the queries to not include the quotes when writing the data. It may also be affected by Magic Quotes settings. We unfortunately do not provide coding support, but hopefully the information I have provided will provide a sufficient direction to help you resolve the issue. When I looked in the Joomla support forums, several people had asked the question with no answer. You may to follow up on the issue and post in the Joomla support forums for further help. I hope this helps to answer your question, please let us know if you require any further assistance. Regards, Arnel C.