Cloned Wordpress Site, yet no files created

  • Answered
Hi, I've used the Softlicious tool to clone my Wordpress site, I entered the sub directory dev to correspond to the domain Yet when the clone is completed, there are no files in dev. When I try to access the url or I just get a white screen. What am I doing wrong?
Hello Gail,

Sorry for the problem with cloning your WordPress site using Softaculous -you mentioned "Softilicous" but I'm assuming we're talking about Softaculous. I tested this on two different servers and both times it worked. The first time I cloned it, I used a WP install with a sub-directory installation, so the URL looked something liked this When I checked the directory, there is a full install located there. The second time I tested it, I tried to create it in the same way you had mentioned. I created a WordPress under the public_html folder (the primary domain), then created a DEV folder underneath it for the clone. Softaculous created the clone with no problems. I also checked to see if any files existed and they were definitely there.

I'm not sure what went wrong in your case. Did you get any errors during setup? The ONLY thing I changed during setup was the location of the directory for installation. I clicked on the clone option, changed the directory, then clicked on install. Did you take the same steps?

Make sure that your cPanel account has no restrictions on the databases it can use. That might be an issue. Otherwise, we'd have to double-check the Softaculous versions. I was using version 4.67 on my VPS and then 4.66 on the other server I used to test.

If you have any further questions or comments, please let us know.

Arnel C.