Since I changed to VPS hosting the é, è, ç ... are replaced by "?"

  • Answered
Certain content of my website displays french, spanish and not only english. Characters like é, è, ù, à, ç ... are replaced by "?". It's really annoying and several times I've tried to find a solution but with no satisfying answer until now. Has anyone confronted this same problem ?
Hello, Thank you for contacting us about issues displaying foreign characters after changing to VPS hosting. This most likely just a PHP setting. I recommend setting your default character set to match the language your website is using. Let us know if you have any further questions. Thank you, John-Paul