Word Press Memory Limit

  • Answered
Woocommerce reports that I have a 40mb memory limit and that it needs to be higher; NickD created php.ini in public_html/wordpress and wp-content/plugins/woocommerce*/ but Woocommerce still reports incorrect memory limit.

I am using WP version 4.3
I am using WC version 2.4.6
Hello, Sorry to hear you are still having trouble with your php.ini settings. The settings may not work all across the site unless the php.ini file is set to be recursive. Give that a try and it should change for you. Kindest Regards, Scott M