Can't get ftp transfer programs to work for file upload

  • Answered
My network location on windows 7 can no longer access my folder anymore regardless of ftp address I use. It says, "Windows cannot access this folder. Make sure you typed the file name correctly and that you have permission to access the folder. Details: The server name or address could not be resolved".
I've also tried Core ftp. It doesn't work with the xml file I downloaded from here, or any ftp address I enter into it. When I click on my desktop ftp xml file, Core opens up and says:
"Started on Tuesday August 11, 2015 at 20:09:PM
Can't establish connection --> @ Tue Aug 11 20:09:30 2015 (11001-100)
No such host is known. "
I've tried different ways of entering the address, shutting down my firewall, disabling active web screening on my avast anti virus. The only way I have been able to access my folders, other than through cpanel, is to type in in my firefox web address bar. It prompts me for a username and password. Once I do that, it opens up my folders, regrardless of firewall or avast status. I don't think I can use that interface, though, to delete files or download them for editing. I also couldn't get the links for Filezilla or Core on this site to open up, so I attempted to use and it tried to download some win32:evogen (virus)??? Avast caught that, which was nice, but I didn't go back, and opted for Core instead. It installed cleanly, but still doesn't work. If you need any other details, please let me know.

From looking at the error you are getting you may have the word coreftp behind your .com. please check your address and make sure it is correct.

Best Regards,
TJ Edens