Recent problem with sharing links from site on Google+

  • Answered
Today I wanted to share a new post from my blog hosted at inmotion, but I got the message "Could not load website. - Retry". On a retry it still doesn't show the picture.
I tried to find the explanation for this problem online, and the two possibilities I found is that the recent traffic from Google+ had triggered ModSecurity or the site has been hacked. The interesting this is that for some older posts, like 2-3 moths back, it works fine, but for newer ones, even those I posted regularly last week, now it doesn't.
Also, posting of Facebook worked just fine.
I am not even sure this question is for you, but I would appreciate some help if you can.


Thank you for your question about a "Could not load website. - Retry" error when trying to share with Google+. When I viewed your site at this time, I am not see a Google+ share button. Do you have it disabled at this time?

We are happy to help you troubleshoot, but will need some additional information.

Since it seems you are running WordPress, have you Turned debugging on? With debugging turned on, it is much easier to locate any errors within your WordPress site as well as any plugins and themes that may be causing errors.

Are you using a 3rd party plugin or theme to add the social media/sharing buttons? What 3rd party plugins/themes are you using?

As a test, have you tried Disabling Mod Security in cPanel?

Please include any additional information to help us replicate and test the functionality.

Let us know if you have any further questions.

Thank you,