Required PHP version error was found

  • Answered
I try to install OpenClassifieds via Softaculous and the following error was found :
Required PHP version greater than equal to 5.5.0 AND found version is : 5.4.40
I contacted with support and my PHP was changed to 5.5, but still it does not install from softaculous.
I delete my cache, press F5 after PHP version was changed, but nothing happens.
Hello, I'm sorry to hear about your PHP error when installing OpenClassifieds via Softaculous. I did check and ensured your account is using 5.6. The issue is that the Softaculous tool checks the server default PHP version, which is 5.4. This means that you may need to perform a manual installation of the Software. Kindest Regards, Scott M