installing a new joomla 2.5 template

  • Answered
I have created a new sub-domain ( and installed Joomla with Softaculus.

I was not able to upload a new template through the extension manager. I get no error or any other messages, it just simply gives me a spinning circle for a few minutes and then reloads that page without installing the template. I also tried installing a plugin with the same result.

I then went into global settings-server to verify my ftp settings. I enabled ftp, entered my user/pswd but when I hit save, ftp was reset to not enabled and removed my ftp credentials.

I then contacted support by phone and they had me ftp the template zip file through the file manager and extracted it but my template is not showing up in the list in the template manager for me to select it as default, but it is showing in the file manager through cpanel.

Hello, I have reached out to you via a phone call to explain the issue of this problem as I did not want to make modifications or disclose any account specific information in this public_forum. If you have further questions, please feel free to contact our support team or reply to this question thread. Best Regards, TJ Edens