WordPress "HTTP Error" when uploading media

  • Answered

Since approx. Wednesday, Sept. 17th 2014, I have ran into an http error when I tried to upload any media to my Wordpress site. The very last time I remember my uploading working would have been that Monday. Weekly we update my church's website with that Sunday's sermon audio, so that was for sure the last time I remember it working.

I have tried plenty of solutions, like adding a line in my public_html/.htaccess:
suPHP_ConfigPath /home/username/public_html

I've tried upgrading my maximum file size upload to 512mbs (which seemed ridiculous because my files are never over 20mb in size, but tried it anyway).

I've tried disabling all of my plugins, and one by one turning them on to see if any of them were the culprit, but that didn't work either.

I have tried different computers, different local networks, different browsers, etc., but they all still produce an http error.

Most forums that I have skimmed have mostly said this was a host issue, not a WordPress issue, so I'm hoping someone here can help me out.
I have successfully uploaded an image to your WordPress admin and was unable to replicate the error. Are you still having this issue? If so, could you provide me with the exact steps that you are performing as well as the specific image that you are trying to upload?

We are having one of our WordPress people check into the situation for you. We will reply here when we have some information for you. Thank you for your patience.

Kindest Regards,
Scott M