0
Answered

Sending failed using mail() as PHP's default mail()

MartinBenjamin 6 years ago in Ecommerce / Prestashop 15 0
When a customer visit my shop and use the contact form the mail goes to my prestashop backoffice as it should, but no forwarded mails, all new orders & mails from my site should be forwarded i´ve set that up. Also the mail system at my customer service in my prestashop 1.6 backoffice are not working, the customers are not receiving any emails.

I have tested the email configuration at prestashop backoffice, "advanced parameters" - "email" - "test your email configuration" - The result are: Fejl: Kontroller venligst din konfiguration
Sending failed using mail() as PHP's default mail() function returned boolean FALSE.

I´ve tried out this one http://www.inmotionhosting.com/support/edu/prestashop-15/349-php-mail-error - it does not work.

I´ve also tried out to update my mail.php file with another - it still does not work.

I´ve also tried to reinstall the mail module at the backoffice, - it didnt work either.

Perhabs some translations folders are missing from my theme after I updated my shop version to 1.6.0.8, got these errors: (A mail directory exists for the "da" language, but not for the default language in /themes/default-bootstrap/modules/sendtoafriend/mails/da/) - i´ve tried to copy some folders from the root and then to my theme, and it went down from 9 errors to show only 2 errors.

But still have this error: Fejl: Kontroller venligst din konfiguration
Sending failed using mail() as PHP's default mail() function returned boolean FALSE.

Any help much appreciated, this error drives me crazy, also I need to get in touch with clients through the customerservice at my back office.

Thanks in advance.
Hello Martin,

I'm currently working on this issue now - it's just taking a little time to test. I'll be posting an answer after I've checked everything out.

Regards,
Arnel C.