Creat php.ini file to increase memory and avoid fatal errors

  • Answered
Hi Support,
I keep getting this error when viewing my website
Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 71 bytes) in /home/trekir5/public_html/wp-includes/wp-db.php on line 1935

I see on your support doc's I can alter a PHP.INI file but I don't seem to have one in public_html. Can you create one for me that has enough memory ?

Jake Mac Manus
Hello JakeMacManus, Thank you for your question. Since this is just our public forum, you cannot make requests here. But, our Live Tech Support team is available 24/7 for this type of request. After they put the default php.ini file in your account, you can updated your PHP settings within it. If you have any further questions, feel free to post them below. Thank you, -John-Paul