Trouble with installing vqmod into opencart via ftp

  • Answered
Hi, I have followed a few youtube videos, as well as following instructions on this website on how to go about installing vqmod via ftp into opencart ( I have altered permissions, altered the index.php file in the root directory, tried with and without the .htaccess file in the vqmod directory. I also altered the permissions for the admin & index.php in the root directory to no avail... 755 & 777 respectively.

My website is

I tried: but it comes up as 'The page you requested cannot be found.' and if I tried permission 777 in the index.php file, it's just a blank white screen.

Any suggestions to help me install the vqmod will be greatly appreciated.

Kind regards,

Hello Pete, Thank you for your question, sorry to hear about the trouble you are experiencing installing vQmod in OpenCart. Since your site is not hosted here, I couldn't look at the files, but I recommend double-checking that they were uploaded to the correct location. For example: If you installed OpenCart in the public_html folder, that is also where you would upload the vqmod folder. As a test, I was able to successfully install the vqmod successfully on a new installation of OpenCart. There may be an issue with an Extension or Module that was installed in your OpenCart, have you tried disabling them? In the OpenCart forums, I found this post, where daniel2008 provided a possible solution. If you have any further questions, feel free to post them below. Thank you, -John-Paul