Unable to install Joomla due to available version of PHP

  • Answered
I attempt to install JOOMLA 3 with Softaculous and the following error was found :

"Required PHP version greater than equal to 5.3.1 AND found version is : X-Powered-By: PHP/4.4.4Content-type: text/htmlSite error: the file /usr/local/cpanel/whostmgr/docroot/cgi/softaculous/enduser/inc.php requires the ionCube PHP Loader ioncube_loader_lin_4.4.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation"

How do I fix it?
Hello Parenterefoias, Sorry to hear you're having problems with loading Joomla 3. The main issue is that your account is currently on an older server and will need to be migrated to a newer one. You should definitely review our article on Migrating accounts. You will also need to submit a support ticket to [email protected]. Make sure to provide verification of your account. We verify by either the last 4 digits of the credit card on the account or the Account Management Panel (AMP) password. Subject should be request to have account migrated to a newer server. Include a short explanation of why you need to have the account moved (Joomla 3 install) and they will be able to do that for you. Apologies again for the issues with installing Joomla 3. Please let us know if you have any further questions or comments. Regards Arnel C.