0
Answered

Required PHP version less than 5.3 AND found version is : 5.3.25

Skallagrimson 7 years ago in Website / How To 0
I am trying to install Help Center Live.

Message I received is: Required PHP version less than 5.3 AND found version is : 5.3.25.

What to do?

Thanks, Egils
Hello Egils! Sorry for the error you are receiving installing Help Center Live. Unfortunately, the server PHP version is higher than the version Help Center Live can run on. You can install the software manually and use the PHP switcher in your cpanel to change the PHP version for that specific installation. Best regards, James R