0
Answered

Server API Default CGI/FastCGI

MichPope 8 years ago in Blogs and Content Management Systems / WordPress 0
could you changed server api from cgi/fastcgi to Apache 2.0 Handler ??
'cause some php program doesn't work.

please re-create php.ini ,i forgot to backup so it was delete :) .
Hello MichPope,

Unfortunately, our shared server default configuration cannot be changed to accommodate that. That is possible on our VPS and Dedicated server plans, however.

I did however upload a default php.ini file to your document root folder.

If you have any further questions please leave a comment below so we can be more help.

Thanks!
- Scott M