Problems with Fantastico installing software

  • Answered
I have used Fantastico to install/remove software numerous times in the past successfully. But last week it stopped installations with the error: "You do not have access to (database name)". The same error occurred on multiple applications. (phpBB and Joomla as two examples.) I called tech support and it was confirmed that there was some issue with Fantatsico connecting with the MySQL server. It looked as if Fantastico was having trouble creating the MySQL user for the database. The tech support team was helpful and able to install it "manually" for me for as a good work around but I am still unable to install new apps via Fantastico. I would like to be able install/remove apps (as I evaluate them) using the Fantasico tool to do so. It worked nicely without assistance from tech support. Can this be fixed?
Tim S.

Hi jdorou5,

Thanks for posting your question. I'm more than happy to assist you today. Fantastico is still having issues and you systems administrators are working with the developers from Fantastico de Luxe directly to find the cause of this issue.

At this time, I do not have a time to completion for this process. As we have more information available, we'll make it available.

If you need further assistance please feel free to contact us.


Tim S

Fantastico, a feature in cPanel that helps you easily install programs to your account, is no longer available. As of September 17th, 2012, Fantastico has been replaced by Softaculous.

This article is being kept in our Support Center for our VPS and Dedicated Customers who may still be using Fantastico. For all other users, please see our Softaculous software installation guide for more help with installing programs such as WordPress and Joomla.