How do I make the Wordpress site go to the site rather than the index page?

  • Answered
I installed Wordpress on an addon domain. Now when I enter the domain name in the address bar, it navigates to an index page. I then have to click WP to go to the site. I want to just go to the site without the interim step. How do I do that?

Tim S.
Hi donniec, Thanks for contacting us. I'm more than happy to assist you today. It appears you have installed WordPress in a folder called WP. You should have installed in the document root for the add-on domain instead. You can either delete this installation of WordPress and re-install it in the correct folder, or change the WordPress settings to point the domain to the correct folder. Here's a link in the WordPress Codex about giving WordPress it's own directory: Giving WordPress it's own directory If you need further assistance please feel free to contact us. Thanks! Tim S