Still cannot connect to site. (DNS? Wrong Configuration?)

  • Answered
After several online chat sessions and multiple verified and non-verified email exchanges over the past week, I thought I'd try this route. Frankly, I've about had it with the whole affair...

1. I rented two VPS servers in July of 2016. One has been running fine and without problems. The other, a VPS-1000HA-S, has been idle the entire time.

2. The domain,, is registered with inmotion hosting.

3. This week, after sitting idle for months, I attempted to get it going with a WordPress install. I tried several times, but could never get beyond "template" errors if I tried to log on. Customer Support was contacted and on more than one occasion I was told the problem was fixed, please wait 4-24 hours for DNS propagation and everything should work...except it didn't.

4. I decided to pay for a Softaculous license and install WP that route. Softaculous reported a successful install, but I still could not log in. I was still receiving "template" errors when trying to log to the '' site (also by using the IP). If I attempted to append 'wp-admin' I received a 404 error.

5. Yet another online chat resulted in being told they'd found the problem, but they didn't.

6. After waiting several hours I initiated another online chat. The tech indicated he and an admin were working on the problem. After 30 minutes or so, they announced they had found the problem. Evidently, the server wasn't pointing to the VPS account as it should have been. (From transcript: This site is supposed to point to your VPS correct?) (From transcript: We're still looking into why it's pointing to a shared server's IP instead of the VPS.) Later, I was assured the problem was fixed...but it wasn't.

7. It's now been well past 24 hours since the last online chat. Last night (~13 hours ago) I sent a detailed, verified email which included screenshots of my attempted log-ons. There has yet to be a response.

8. Attempts to log on via Hostname (from the Account Technical Details) results in a generic, inmotion hosting page with "Default Server Page" at the top.

9. Attempts to log on via domain name results in a inmotion hosting message: (at the top) with my login IP below.

10. Attempts to append /wp-admin results in a 404

11. Attempts to log on with /cpanel results in a inmotion-cpanel login form, but nothing I enter will allow a successful login.

12. I have flushed my DNS (ipconfig /flushdns) and dumped my browser cache multiples times--to no effect.

13. In one of my emails I informed support that it was ok to wipe the server and re-install. I explicitly gave them permission to do that. Yet, the reply I received was: I think this would be the best option. Please let us know if you need any further assistance.

Bottom line...I want my server running. And I want someone to thoroughly look at its structure and confirm, in person and and in real time, it's working before I am yet again told to wait 24 hours only to find out it's not working. That shouldn't be too much to ask.
Hello Popster,

Thank you for your question about the DNS issues you have been seeing on I did see that the IP for that domain was set incorrectly, and I was able to fix this to actually point to your VPS instead of the shared server. Please keep in mind that these changes, as with all DNS changes, may take up to 4 - 24 hours to take effect.

However, as most of this involves sensitive information related to your account, I will pick up your tickets that you submitted and follow up with you from there.

Casey B.