Cannot find php.ini file to increase memory limit

  • Answered
I keep getting 500 Internal Server Errors while working on my client's website, so I checked the Error Log and there are several "Cannot allocate memory / couldn't create child process" errors. I did a little research in the Support Center and found this article ( on Increasing PHP Memory Limit. But I cannot find a php.ini file in my public_html folder. What do I need to do?
Hello mmgweb5, Thank you for your question regarding increasing your memory limit and locating your file. Please contact Live Support, so they can put a copy of the server's default php.ini file in your account. Then you can increase your PHP memory limit in the php.ini file. You may have to make the php.ini file recursive, so it affects subfolders. A phpinfo page can confirm the setting changes. Thank you, John-Paul