Error sending query packet

  • Answered
Every frontend and backend page gives me this error (with different PIDs, of course):

Error sending QUERY packet. PID=... in /home/.../public_html/main/wp-includes/wp-db.php on line 1811

In another of your answers (, you pointed to a StackOverflow thread where they recommended upping max_allowed_packet.

From PhpMyAdmin, at least, this doesn't seem to be possible. I get a rights error:


SQL query:
SET GLOBAL max_allowed_packet = 268435456;
MySQL said: Documentation
#1227 - Access denied; you need (at least one of) the SUPER privilege(s) for this operation


Is there anything else I can try?
Hello, Sorry for the problem with the error sending query packet. I decided to look for people reporting the same error within the last year. This post seems to have almost the exact same error message. They relate it to a plugin. Another post in the WordPress forums relates the error to caching. They resolved it by resetting the caching and also resetting Cloudflare. You also mentioned an issue with changing the packet size - that value should NOT be in the database. It is set in the PHP.INI file. You should be able to change that setting by editing the PHP.INI file in your website files. We show how to make changes in the PHP.INI file in this tutorial. I hope this helps to resolve your problem. Please let us know if you require any further assistance. Regards, Arnel C.