Updated php.ini Not Updating in Wordpress

  • Answered
My Wordpress theme system status reads in red: WP Memory Limit: [?] 40 MB - We recommend setting memory to at least 64MB. See: Increasing memory allocated to PHP

The php.ini file was updated by technical support (memory_limit 128 M 128 M), but the error is still appearing in Wordpress.


Hello, Sorry to hear you are having issues with your php.ini settings. The php.ini setting only works in the exact folder it lives in by default. If you want it to work for all other folders and files, you will need to be sure you make it recursive within your .htaccess file. Kindest Regards, Scott M