Php execution time remains 30

  • Answered
Hello, I see the php execution time still 30 in my wp panel, please help to check again, thanks!
Hello, Thank you for your question on php execution time staying at 30 seconds. If you have made the proper setting adjustment in your php.ini file then the most likely cause is that the file has not been set to be recursive. Setting the php.ini file to be recursive means it will carry any changes you have made down the folder path beginning at the folder the php.ini file is located. Double check that and ensure it is configured properly. After that, the new setting should come into effect for you. Kindest Regards, Scott M