Emails automatically marked as read

  • Answered
I'm running Outlook on my PC and using my iphone for multiple email addresses. The emails for @crossfitabf are automatically marked as read on my phone and remain unread on my PC. My other email address seem to work fine between the web, phone, and pc. Please let me know what settings need to be changed. Thanks.
Hello, Sorry for the problem with your Outlook program not syncing with your iPhone. I'm not sure what client you're using on your iPhone. You can use Outlook on your iPhone, or the default client. In either case, in order for the email actions to sync properly, you first need to be able to login to the account - which from your description, it sounds like it's working properly. To double-check, see How to find my email settings and make sure that your email settings are correct. Second, check the Advanced Settings (in Outlook client on the phone) and make sure that the Spam, Sent, and Trash folders correspond with the correct folders. For example, in looking at my iPhone, the Spam is set to JUNK, the Sent folder is set to SENT, and the Trash folder is set to DELETED MESSAGES. You may need to adjust one of these folder settings so that they work properly. Additionally, make sure to check how your PC is getting the email from the server. Make sure it's using IMAP protocol and it should sync up with the server the same as you phone. I hope this helps to answer your question, please let us know if you require any further assistance. Regards, Arnel C.