Pointed DNS nameservers to static ip; wordpress permalinks wrong

  • Answered
I pointed the nameservers for mendpoverty.org to the static IP you assigned mendpoverty.org. The home page works, but now I need to change the WordPress permalinks. I set them to point to the temp URL for testing and can't change them to the "real" url as all the choices are greyed out. How do I fix this

Thank you for your question. This option is usually greyed out due to the code within the wp-config.php. Look for the links defin homeurl and define siteurl they should both have your temporary url in them. Just comment out the lines with a # or delete them and it should go back to being your primary domain.

Best Regards,
TJ Edens