InMotion Hosting Support Center

WHM "Add IP to Firewall" failing with Internal Server Error

Category: Whm

nick_nystrom
Asked:
2017-02-10 8:51 am EST

Hits: 587
Adding my IP address to the firewall in WHM is suddenly failing with the following diagnostic:

Internal Server Error
500
No response from subprocess (/usr/local/cpanel/whostmgr/docroot/cgi/addon_add2apf.cgi): The subprocess reported error number 2 when it ended.

This is the first time I've accessed WHM since the notice about new support for SPF and DKIM, which I declined. Is it necessary to accept them, or has some other change been made to WHM that now causes "Add IP to Firewall" to fail?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

This was resolved through live chat with InMotion (thank you, Shan F!).
nick_nystrom
8 Points
2017-02-17 08:59 am EST

OTHER ANSWERS

0

Tim S
13,821 Points
2017-02-10 8:53 am EST
Hello nick_nystrom,

Thank you for your question about WHM and adding the IP to the firewall. You shouldn't have to accept them. It sounds like something else might be going on. I'd suggest reaching out to the Support department for their assistance. Let us know if you need anything else. Thanks!


Gratefully,
Tim S

You must login before you can post a comment about this answer.

This exact error is happening for us, too... Just noticed it today, bit it looks like it may have been going on for almost a week. Has anyone seen any progress on this error? I just contacted support, but we need to add an IP to the firewall ASAP...
illustrationism
3 Points
2017-02-15 1:16 pm EST
Hello illustrationism,

Sorry for the issue with your IP not getting added to the firewall. This issue will need to be addressed by our live support team. As you have already notified them, please wait for their response in regards to a solution.

If you have any further questions, please let us know.

Kindest regards,
Arnel C.
Arn
42,973 Points
Staff
2017-02-16 3:28 am EST
How do I get to "live support"? Arn's response below says to "please wait for their response in regards to a solution." I HAVE BEEN WAITING. NO RESPONSE.
nick_nystrom
8 Points
2017-02-17 8:03 am EST
Did you place a ticket in with Support? You can wait for a response. Also, you may contact them via chat or phone support at the top of the page.
Tim S
13,821 Points
2017-02-17 8:24 am EST
Like this Question?

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!