How to Enable Downtime Monitoring in Jetpack Updated on August 16, 2021 by InMotion Hosting Contributor Jetpack includes many options that are helpful to the typical administrator. The plugin includes downtime notification that provides emailed alerts when the site goes down. This tutorial will show you how to enable the alert and then configure it in the Jetpack plugin. This tutorial requires that you have Jetpack loaded to your WordPress site. Read More >
How to Add Testimonials Using Jetpack Updated on August 16, 2021 by InMotion Hosting Contributor In this article: Activating the Jetpack Testimonials Adding a Testimonial Looking for a better host for your WordPress site? Check out InMotion’s optimized WordPress Hosting. One common marketing strategy in promoting your brand or cause is to build trust based on customer experiences. These described experiences are called testimonials. Jetpack has the option of organizing Read More >
AbanteCart Maintenance Mode Updated on March 11, 2026 by InMotion Hosting Contributor In this article, we cover how to enable maintenance mode in AbanteCart which allows you to work on your website without worry of affecting user’s experience with your e-commerce store. Are you looking for a hosting company that’s always ready to help with your technical issues? Check out our Shared Hosting Plans with free 24/7 Read More >
What is UltraStack? Updated on March 5, 2025 by Jesse Owens In this article, we cover the basics of our proprietary UltraStack caching system used for NGINX-powered Shared Hosting, Shared WordPress Hosting, and WordPress VPS Hosting plans for top web hosting performance and ultimate scalability. UltraStack includes the following fine-tuned software to enhance any content management system (CMS) or PHP/HTML/CSS/Javascript based website: What’s Included? NGINX Proxy Read More >
How to Use Auto-Update in Jetpack Updated on August 16, 2021 by InMotion Hosting Contributor In this article: Finding Auto-update Selecting Plugins for Auto-update In order to use the tutorial below, you will need to have installed the Jetpack plugin. One common task that a WordPress Administrator faces is updating plugins. Luckily, the Jetpack plugin for WordPress includes an option for auto-updating that you can also limit to certain plugins. Read More >
Engrampa Archive Manager for Linux Updated on March 11, 2026 by InMotion Hosting Contributor In this article we’ll cover Engrampa, the default archive manager for many Linux desktop distributions using the MATE desktop environment (DE). This fork of File Roller archive manager covers many file types including .zip, .7z, .rar, .tar, and Brotli (.tar.br). Do you prefer Debian-based server management? Get your own Cloud VPS with Ubuntu Server today. Read More >
WordPress Plugin Spotlight – SeedProd – Maintenance Mode Plugin Updated on August 16, 2021 by InMotion Hosting Contributor In this article: How to Install and Activate the plugin Quick start guide to create a Coming Soon page There are a number of maintenance mode plugins that are now available for WordPress, but this one has managed to stand out in the field. It’s quick and easy to use, helps you work on your Read More >
Recommended Applications for WordPress Content Creators Updated on August 16, 2021 by InMotion Hosting Contributor In this article: Affinity Photo Affinity Design TechSmith Snagit TechSmith Camtasia Text editor – you pick If you are among the thousands of content creators for WordPress blogs, social media, or other publications that involve text, audio, images, or video then you may be interested in some of the applications that I have listed below. Read More >
WHMCS – “There was an error in your request” Updated on October 19, 2023 by Christopher Maiorana In this article, we’ll be looking at the WHMCS “error in your request” error. What does the “There was an error in your request” error mean? Are there ports blocked in my reseller server? Power your own hosting business with InMotion Hosting’s Reseller Hosting Plans. Reasons for the “There was an error in your request” Read More >
3 Mobile Apps for WordPress Content Creators using Apple iOS Updated on July 28, 2026 by InMotion Hosting Contributor WordPress content creators aren’t always people sitting behind a nice 32-inch curved monitor sitting (or standing) in an ergonomic position. They’re very often people who don’t necessarily want to lug around a 3-pound laptop with recording equipment and DSLR camera everywhere they go. The fact is that most everyone tends to travel light. This usually Read More >
Managing the Blocked Sender Email Options in iPhone Updated on August 16, 2021 by InMotion Hosting Contributor In this article: Changing the Blocked Sender Email Options This article is based on the Apple Client in iOS 13.1.2. When an email sender is blocked the email is not immediately deleted by default. Apple Mail will mark the email as blocked, but will not delete it unless you changed the setting. You can change Read More >
Changing the Swipe Options for Mail on your iPhone Updated on May 26, 2022 by InMotion Hosting Contributor In this article: Changing the Swipe Options If you’re a person who likes to modify what your iPhone does when you swipe right or left in the Mail app, then you’re in luck! Though this option has been available since iOS 8, it’s not something that everyone thinks about changing when using their iPhone. It’s Read More >
Adding and Removing Blocked Contacts in iPhone Mail Updated on August 16, 2021 by InMotion Hosting Contributor In this article: Add Blocked Contacts Remove Blocked Contacts The iPhone Mail includes options to add or remove blocked contacts. You can use these options to add undesired email senders or phone numbers. Follow the steps below to learn how use these options on your iPhone. Note: These options are based on an iPhone using Read More >
How To Fix The “Ticket ID Not Found” Error In WHMCS Updated on August 16, 2021 by Christopher Maiorana Testing out your ticketing system in WHMCS? Usually the problem goes like this: I’ve just set up email in WHMCS and not seeing the message come through as a ticket request. WHMCS has an email import log where you can view errors. Ticket ID Not Found Error If you have any problems, you should view Read More >
How To Enable WHMCS File Attachments Updated on June 8, 2023 by Christopher Maiorana In this article, you will learn about file attachment types. What are they? How do you enable them? Attachment file types are files you specify as acceptable for attachments in ticket replies. For example, if you want your ticket submitters to be able to attach images of their issues or errors they’re seeing, you will Read More >
WordPress Custom Post Type No Plugin? Here’s How Updated on January 7, 2021 by Christopher Maiorana Want a custom post type, no plugin? WordPress gives you the ability to create custom post types. Want a different type of page than just post, page, or media? Create your own custom post type by following these steps: Generate a custom post type for WordPress. Learn why you should use custom post types. Custom Read More >
How to Show Video Subtitles in VLC Media Player Updated on December 8, 2021 by InMotion Hosting Contributor Subtitles for the deaf or hard of hearing (SDH) enables everyone to enjoy your video content. If you’re creating these subtitles manually with a text file, you should test the playback before publishing it. In this article, we’ll cover two methods for doing this with VLC Media Player: Same filename and folder Different filenames and Read More >
Enabling Jetpack Markdown in WordPress Updated on August 16, 2021 by InMotion Hosting Contributor Markdown lets writers compose posts and comments with formatting that is commonly used by writers or bloggers. It creates an easy way to create rich, media-enhanced text using syntax which is easy to learn and remember. Jetpack Markdown complies with the CommonMark spec, but uses Markdown Extra that includes features. This article covers how to Read More >
Using the Jetpack Markdown Block Updated on August 16, 2021 by InMotion Hosting Contributor Using Markdown is very simple once you get to used to it. It enables you to use regular characters to format your text so that you can quickly produce formatted content. Jetpack follows the CommonMark spec. This article will show you how to bring up the markdown block and then provide common examples of markdown Read More >
WHMCS Error “You Are Not Assigned” Updated on June 8, 2023 by Christopher Maiorana In this, article we’ll be addressing the “You are not assigned to any ticket department” error in WHMCS. The procedure for solving this issue is as follows: Go to the setup area. Select administrator users. Edit your user. Assign departments. Learn why this error occurs. Follow along with the steps below to complete this tutorial. Read More >