VirtueMart Language Packs

In a previous article, we began looking into how to run VirtueMart under a different language, one other than English. Much of our testing and research showed that VirtueMart Lanauage Packs needed to be downloaded and installed. In our testing with VirtueMart 2.0.6 however, we were not forced to download any language packs in order to setup our online store to run in Spanish. This makes sense because the last language pack added to the VirtueMart files was in May of 2010, for VirtueMart 1.1.4

When reviewing the news announcement of VirtueMart 2.0.0 being released, one of the new features included:
Multilingual store as a native solution

Based upon all of these details, it appears that VirtueMart Language Packs are no longer needed.

Leave a Reply